Prestigio GEOVISION 5400: Troubleshooting
Troubleshooting: Prestigio GEOVISION 5400
EN
Troubleshooting
PROBLEM
POSSIBLE CAUSE
POSSIBLE SOLUTION
Use the adaptor to supply
The built-in rechargeable
power or charge the
Irregularity or
battery is weak.
battery.
instability in
signal receiving.
The unit may be obstructed
by material, such as heat
Remove the material.
insulation paper.
PC Connection
To establish connection with PC for data access and synchronization, please execute
setup file included in the Driver/Documentation CD or download the file from Microsoft
website to install:
Microsoft Active Sync® software for operating system Microsoft XP or earlier
versions
(http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-dow
nload.mspx)
and/or
Microsoft Mobile Device Center® software for operating system Microsoft Vista
(http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/device-center-d
ownload.mspx).
Please refer to the Microsoft website for more detailed instructions.
EN-24
Оглавление
- Contents
- Important Safety
- Accessories
- View of Main Unit
- View of Main Unit
- Device Connections
- Device Connections
- Cautions on Battery Char
- Getting Started
- Device Settings
- Bluetooth Function
- FM Function
- Program interface
- Autorouting
- Additional features
- Troubleshooting
- Troubleshooting
- Содержание
- Инструкции по
- Список аксессуаров
- Обзор устройства
- Обзор устройства
- П
- Начало работы
- Настройки
- Функция Bluetooth
- Функция Bluetooth
- Функция Bluetooth
- Функция Bluetooth
- Функция Bluetooth
- Интерфейс п
- Интерфейс
- Интерфейс п
- Интерфейс
- Интерфейс п
- Автороутинг
- Автороутинг
- Дополнительно
- Решение проблем
- Решение проблем
- Соединение с ПК